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Problem Description 

•  This document describes how to Use Orbit to collect Foreign Currency exposure information and then export that 
information for upload to other systems such as Hedge Tracker’s Capella 

•  There are 2 groups of people involved in this process 
–  Treasury 
–  People in the field who provide exposure forecast information 

•  Treasury is responsible for: 
–  Orbit administration ( page 3 ) 
–  Setup of exposure data entry relationships and forms 

•  An exposure relationship identifies an Accounting Entity and the currencies that entity has exposure to 
–  Setup of Orbit Web Portal users 

•  These are userid’s used by people in the field to access Orbit and enter exposure data 
–  Assignment of Orbit Web Portal users to exposure forms 

•  Orbit Web Portal users may only access exposure data entry forms for relationships that have been 
assigned to them by Treasury 

–  Publication of exposure data entry forms each month (page 23)  
–  Notification of Web Portal Users that forms are ready for input (page 27) 
–  Review of data collection  
–  Export of exposure data in the form required (page 30) 

•  In this document we will be using Capella as the export target 

•  Web Portal Users are responsible for: 
–  Notifying Treasury when new exposure relationships develop 
–  Using the Orbit Web Portal to enter forecast foreign currency exposure information (page 34) 
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Orbit Administration and Setup 
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Orbit Administration and Setup 

•  The next several pages describe the tasks Treasury performs to setup Orbit to support Foreign Currency Exposure data 
collection.  These tasks include: 

– Setup Currencies (page 5) 
– Setup Entities (page 6) 
– Setup of exposure data entry relationships and forms (page 7) 
– Setup of Orbit Web Portal users (page 17) 
– Assign Web Portal Users access to data entry forms they will be responsible for (page 19) 
– Setup and maintain FX Exposure export templates (page 21) 
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Orbit Administration and Setup – Setup Currencies 

•  To make currencies active:  Main Menu Window -> Environment (tab) -> Setup Company (button) -> Active Currencies 
(tab) 

•  Available currencies are listed on the left (“All Currencies”).  Active currencies are listed on the right 
•  To make an available currency “active”, double-click the currency in the “All Currencies” list.  The currency will be moved 

to the “Active Currencies” list 
•  Click the “Save” button 
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Orbit Administration and Setup – Setup Entities 

•  Entities represent companies, subsidiaries and non-bank external counter parties that are relevant to Treasury 
•  To setup a new Entity: 

–  Go to the “Cash” tab of the “Main Menu Window” (You can always get to the Main Menu Window by selecting 
“Main Window” from the “File” menu 

–  Click the “Setup Entities” button  
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Orbit Administration and Setup – Setup Entities 

•  Existing Entities are listed one Entity per line 
•  The Entities which are displayed may be filtered by clicking on rows in the “Regions” and “Business Units” lists located 

on the left side of the window 
•  To view the details of an entity, click on the disclosure control next to the Entity Short Name.  All of the fields defined for 

the Entity are displayed below the selected Entity line 
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Orbit Administration and Setup – Setup Entities 

•  To create a new Entity, click the “New” button 
•  A blank line is added to the top of the list with it’s detail “expanded” 
•  Enter values for the Entity by clicking into the “Short Name” field and typing 
•  When you press RETURN or TAB, the data entry focus moves to the next field 
•  Some fields, such as currency,  will drop down a selection list when the field get focus.  You will then select a value from 

the drop-down list by clicking or using the up/down arrow keys to navigate through the list 
•  These values should always be provided:  Short Name, Full Name, Company Number (the Entities GL number), 

Currency (the GL reporting currency of the Entity) and Country 
•  After entering Entity values, be sure to click the “Save” button.  If you enter or change multiple Entities, all changes and 

additions will be save when you click the “Save” button 
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Orbit Administration and Setup – Setup Entities 

•  If an Entity will be an “Accounting Entity” for FX exposure purposes, you may want to also make it a “Trading Entity” so 
that it can trade to hedge it’s exposures.  This is not required if the “Limit FX to Exposure Collection Only” preference is 
set on the “FX” tab of the “Preferences” window 

•  If an Entity will be an “Accounting Entity”, another Entity can trade on it’s behalf as long as that other Entity shares the 
same GL reporting currency as the “Accounting Entity” 
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Orbit Administration and Setup 

Setup Exposure Data Entry Relationships and Forms 
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Setup Exposure Data Entry Relationships and Forms 

•  Orbit requires you to specify every exposure relationship you will be collecting data for 
•  An “Exposure Relationship” is composed of an “Accounting Entity” and a Exposure Counter Party which is a currency 

and/or Entity 
•  An “Accounting Entity” is an Orbit Entity that you setup on the “Entities” window (see discussion beginning on page 6).  

It is referred to as an Accounting Entity because the General Ledger of that entity is impacted by transactions with other 
counter parties that are denominated in currencies which are different from the Accounting Entitiy’s GL reporting 
currency 

•  Exposure Counter Parties may be other enterprise companies/subsidiaries or they may be currencies associated with 
the special Orbit Entity named “External” 

•  The next several pages describe how to create Exposure Relationships 

•  From the “Main Menu Window”, go to the “FX” tab 
•  Click the “Enter Balance Sheet Forecast” button 

•  When you click this button, Orbit opens the “FX Setup Balance Sheet Forecast Worksheets” window.  Note that if you 
have many relationships, it can take a few seconds for Orbit to prepare and open the window 
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Setup Exposure Relationships 

•  Go to the “Worksheet Setup” tab 
•  If you are adding a new exposure currency to an already existing Accounting Entity, select the Accounting Entity from 

the drop-down menu.  Note: Each line in the drop-down shows an “Accounting Entity” and it’s “Trading Entity”.  In the 
usual case, the Accounting and Trading entities are the same, so you see the Entity Short Name repeated twice 

•  When you select a Accounting/Trading entity from the drop down, Orbit displays the Accounting Entity’s exposures (see 
page 13) 

•  If you are setting up a new Accounting Entity, click on the “New” button and then the  “Accounting Entity” button (circled 
in red) 

•  When you click on the “Accounting Entity” button, an Entity selection list dialog will popup.  Select the Accounting Entity 
from that list.  Orbit will list all possible exposure counter parties (see page 13).  Check-mark lines to create one or more 
exposure counter-parties 
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Setup Exposure Relationships 

•  When an “Accounting Entity” is selected, Orbit lists it’s exposure counter parties first, followed by all other potential 
counter parties 

•  Existing exposure counter parties are identified by the check-mark in the first column (see red circle) 
•  To add new exposures, simply click on the check-box of one of the lines that is not checked 
•  If the exposure is NOT associated with another Entity ( the exposure relationship is NOT an inter-company relationship), 

select one of the the “External” entity lines and click the “Add Currency” button that appears at the bottom of the window 
•  Orbit will prompt you to enter the code for the new currency 

13 

Click to add 
a new 
External 
Currency 
exposure 



Setup Exposure Relationships 

•  A new “External” line is added to the list, with the currency you entered 
•  To complete the relationship, click the check-box so that the line is check-marked.  In the example above we would be 

creating an exposure relationship named:  “LE114-Geoline -> GBP (External)” 

•  To delete a relationship, uncheck the checkbox of the exposure.  If exposure entry forms already exist for the 
relationship, Orbit won’t let you delete it.  Instead, you will need to uncheck the “Active” checkbox.  This will tell Orbit not 
to include the relationship in future processing 
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Setup Exposure Relationships 

•  You can customize the lines that appear on the forecast entry form for a specific exposure relationship 
•  Select the exposure line for the relationship you wish to customize 
•  Click on the “Include/Exclude Worksheet Lines” button.  Orbit pops up the “Forecast Worksheet Lines” editor 
•  To include/exclude a row from the worksheet for “LE114-Geoline USD -> EUR (External)”, locate the row and check/

uncheck the checkbox in the “Incld?” column 
•  When you are done be sure to click the “Save Worksheet Lines…” button 
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Orbit Administration and Setup 

Setup of Orbit Web Portal users 
Assign Exposure Forecast Forms to Web Portal Users 
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Setup of Orbit Web Portal users 

•  By now you have defined Exposure Relationships 
•  The next step is to assign data-entry responsibility for those relationships to Orbit Web Portal Users 
•  The first step in that assignment is to setup the person/persons as Orbit Web Portal Users 

•  From the “Main Menu Window”, go to the “Environment” tab 
•  Click the “Web Services Admin” button 
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Setup of Orbit Web Portal users 

•  To create a new Web Portal User, click the “New” button (red circle) 
•  A new line is added to the Web Users list with the detail fields expanded and displayed below the main line 
•  Fill in the required values.  The new user will log into the Orbit Web Portal using his/her email address 
•  Set the password to a default ( “orbit” ).  The user will be forced to change his/her password the first time they log in 
•  Press the “Save” button to save the new user 
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Assign Forecast Data Entry Forms to Orbit Web Portal users 

•  Return to the “Setup Balance Sheet Forecast Worksheet” window 
•  Main Menu Window -> FX (tab) -> “Enter Balance Sheet Forecast” (button) 
•  Go to the “Worksheet Assignment” tab 
•  Select the Web Portal User from the list on the left 
•  From the list on the right, select the exposure relationships the user will be responsible for 
•  Click the “<<“ button to move those forms to the “Assigned Forms” list 
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Assign Forecast Data Entry Forms to Orbit Web Portal users 

•  Click the “Save” button to save the assignment 
•  NOTE: 

–  A form may be assigned to one  or more users 
–  A user may  be responsible for one or more forms 
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Orbit Administration and Setup 

Setup and maintain FX Exposure export templates 
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Setup and maintain FX Exposure export templates 

•  Exposure data may be exported in custom formats 
•  To export exposure data you must create a template that tells Orbit how to format the export file 
•  To create export templates (and to perform the export itself), go to the “Setup Balance Sheet Forecast Worksheet” 

window 
•  Main Menu Window -> FX (tab) -> “Enter Balance Sheet Forecast” (button) 
•  Go to the “Export Setup” tab 
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Setup and maintain FX Exposure export templates 

•  An example of an export template is shown above 
•  The template name is “Capella Exposure Export 1” 
•  The lines listed in the middle columns (under headings Export Fields, Column Heading, Static Value), specify the values 

to be exported and the format of the export data 
•  The settings on the far right define other aspects of the export including date and number formatting and the inclusion of 

header lines in the export file 
•  The lines listed on the far left, identify the columns that are available in Orbit to include in the export 
•  Normally, you will consult with Orbit support when setting up export templates 
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Publication of Exposure Data Entry Forms Each Month  
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Publication of Exposure Data Entry Forms Each Month  

•  Treasury will publish Exposure Data Entry Forms each month 
•  Go to the “Setup Balance Sheet Forecast Worksheet” window 
•  Main Menu Window -> FX (tab) -> “Enter Balance Sheet Forecast” (button) 
•  Go to the “Publication” tab 
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Publication of Exposure Data Entry Forms Each Month  

•  Select the Fiscal Period for which you will be publishing forms (red circle) 
•  Click the “Create ALL Worksheets for Period” button 

–  Orbit will cycle through all accounting entities listed on the left.  You will see this happening.  As each Accounting 
Entity is selected, it’s exposure counter parties will be listed in the middle columns of the window.  At this point 
Orbit is gathering information about forms that are available for publication 

–  Orbit will tell you how many forms it is ready to publish and ask if you want to proceed 
–  Answer “Continue” and Orbit will publish the forms 
–  To delete the publication, click on the “Delete ALL Worksheets for Period” button 
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Publication of Exposure Data Entry Forms Each Month  

•  Click on a single Accounting Entity 
•  Orbit lists the worksheets/exposures associated with that Accounting Entity 
•  The current status of the worksheet is listed under the “Worksheet Status” column heading 
•  To operate on a single worksheet, select it and use the buttons on the right 
•  To view or edit values entered into a worksheet, double-click or click the “View/Edit Worksheet for Period” button 
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Notification to Web Portal Users that Forms are Ready for 
Input  
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Notification to Web Portal Users that Forms are Ready for 
Input  

•  After publishing forms, Treasury may use Orbit to send email notification to Web Portal Users 
•  Go to the “Setup Balance Sheet Forecast Worksheet” window 
•  Main Menu Window -> FX (tab) -> “Enter Balance Sheet Forecast” (button) 
•  Go to the “Publication” tab 
•  Click the “Notify Users: Forms are Ready” button 
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Notification to Web Portal Users that Forms are Ready for 
Input  

•  Orbit will send email to everyone listed with a check-mark next to their name 
•  The list includes one line for each user/form 
•  If a user has multiple forms, s/he will receive a single email listing all of his/her forms 
•  The subject and message body will be the same for all notifications sent.  The symbol text [FP] included in subject line 

and message body will be translated into the current forecast period ( for example: FP2014 Q4 DEC) 
•  To send the messages, click the “Send Messages” button (red circle) 
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Export Exposure data in the Format Required 
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Export Exposure data in the Format Required 

•  After Web Portal Users have entered their exposure forecast, Treasury will export data from Orbit and upload that data 
into Capella 

•  This export/upload cycle will occur several times during the month as forecast data entry continues to occur 
•  Each export/upload will use a different template.  The only difference between templates will be the exposure forecast 

data column that is selected for export.  Each export will pull data from a different column of the forecast worksheet 
•  Treasury may opt to lock forecast worksheet columns that are exported to prevent further updates to those columns 

subsequent to the export 

•  Go to the “Setup Balance Sheet Forecast Worksheet” window 
•  Main Menu Window -> FX (tab) -> “Enter Balance Sheet Forecast” (button) 
•  Go to the “Export” tab 
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Export Exposure data in the Format Required 

•  There are 6 simple steps involved in exporting exposure forecast data 
1)  Select the Fiscal Period – the default period is usually correct 
2)  Click the “Get Export Data” button.  Orbit will query the “total exposure” lines of all Exposure Forecast Entry forms.  The 

data is displayed 
3)  Select the “Export Template” that will be used for the export 
4)  Enter text that will be included in the export.  In this case, the export file includes a column called “Exposure 

Description”.  The data in this column is descriptive text that you provide 
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Export Exposure data in the Format Required 

5)  Click the “Select All” checkbox to select all data lines.  Click the “Check/Un-Check” checkbox to check-mark selected 
lines.  Check-marked data lines will be included in the export.  Unchecked lines will not be included 

6)  Use the “Browse” button to identify a folder for the export ( or select a folder you saved ) 
–  Type in a name for the export file and select the export file type (.csv) 
–  Click the “Finish Export” button and the export will be performed 
–  When the export is complete, Orbit will display an “Open File” button to the right of the “Finish Export” button.  Use 

this button to open the export file and review it’s contents 
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Web Portal Users  
Use the Orbit Web Portal to Enter Exposure Forecast 
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Orbit Web Portal 

•  After Web Portal Users have entered their exposure forecast, Treasury will export data from Orbit and upload that data 
into Capella 

•  This export/upload cycle will occur several times during the month as forecast data entry continues to occur 
•  Each export/upload will use a different template.  The only difference between templates will be the exposure forecast 

data column that is selected for export.  Therefore each export will pull data from a different column of the forecast 
worksheet 

•  Treasury may opt to lock forecast worksheet columns that are exported to prevent further updates to those columns 
subsequent to the export 

•  Go to the “Setup Balance Sheet Forecast Worksheet” window 
•  Main Menu Window -> FX (tab) -> “Enter Balance Sheet Forecast” (button) 
•  Go to the “Export” tab 
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Orbit Web Portal 

•  To access the Orbit Web Portal, type the following URL into your browser: 

https://orbit1.ots13.com/Orbit/ 

If a dialog appears questioning the validity of the SSL Certificate, click “Continue” 
Click the “Log In” button to start the connection process 



Orbit Web Portal 

•  Enter your email address and password 
•  Note:  the email address must be the same address that Treasury setup for you in Orbit (see page 18) 
•  If this is the first time you are logging in,  the Web Portal will force you to change your password 



Orbit Web Portal 

•  Once you are logged in, click the “Worksheets” button in the task bar 



Orbit Web Portal 

•  Click the disclosure control labeled “Available Forms”.  A second category called “Balance Sheet Forecast Worksheet” will 
be displayed 

•  Click the disclosure control for “Balance Sheet Forecast Worksheet” to reveal the worksheet forms that have been assigned 
to you 

•  Click the disclosure control for a specific worksheet to list fiscal period worksheets for that form.  Click on one of the fiscal 
period links and the data entry worksheet for the form and period is displayed 

•  Click the “edit” link to open the form for data entry 



Orbit Web Portal 

•  The currency of the amounts you enter are assumed to be the currency  
•  Click into a cell where you want to perform data entry 
•  Type in the desired amount and press RETURN or TAB to leave the cell and move down the column to the next cell 
•  When entering values, you are responsible for correctly entering negative signs for numbers whose values should be 

negative 
•  When you are done with data entry you MUST CLICK THE “SUBMIT” button.  The message shown above will appear when 

data has been successfully submitted 
•  If you don’t click the submit button, your work will not be saved 
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